2017 Sportage GT Line 1.7 *** ISSUE PLEASE HELP ***

All Kia Sportage related discussions
Post Reply
rattuj
Posts: 1
Joined: Fri Jun 17, 2022 1:14 pm

Post by rattuj » Fri Jun 17, 2022 1:28 pm

Hi All

New here as I could not find an answer to the issue I am facing, hoping we have someone here that can advise...

So this morning, I was going to head off to work, press the open button on the key fob, no response. Thought the key battery had gone so went in got the Mrs keys and tried.. same thing no response.

I then used the key from the fob to get into the car, pressed the start/stop button and i got nothing at all, in fact there is no lights on the dash... normally i would say press clutch or something like that but today nothing... all i get is the doo showing open and the mileage. The horn works and the doors lock if i press the lock button on the door but they do not open by pressing that button... also noticed the boot does not unlock!

Luckily my neighbour had a jump pack which was fully charged, we tried that and got nothing at all...

What could this be? car was fine yesterday, i was driving it till 9pm.

I honestly do not know what to do.

Post Reply